Firefox Glitch?

If you are having a problem with the website, this is where you post it. Please include your operating system and web browser to help us figure out what is going on.
MalAgua
Posts: 415
Joined: December 4th, 2010, 1:23 pm

Firefox Glitch?

Post by MalAgua » December 2nd, 2015, 7:24 am

I've always used Firefox and never had a problem, but recently the twitter feed on the usufans.com homepage will no longer load when I use Firefox. Works fine on IE and through my Safari on iPhone. Any suggestions or thoughts?



User avatar
TheAKAggie
Posts: 4977
Joined: February 3rd, 2012, 10:21 pm
Location: Hyde Park, UT
Contact:

Re: Firefox Glitch?

Post by TheAKAggie » December 2nd, 2015, 7:30 am

IE, what is this, the 90's?!?


Sent from my iPhone using Tapatalk


Hail Aggies!

MalAgua
Posts: 415
Joined: December 4th, 2010, 1:23 pm

Re: Firefox Glitch?

Post by MalAgua » December 2nd, 2015, 7:36 am

TheAKAggie wrote:IE, what is this, the 90's?!?


Sent from my iPhone using Tapatalk
It's not like I said Netscape or something.....



User avatar
Aglicious
Site Admin
Posts: 4693
Joined: January 14th, 2004, 12:00 am
Location: Vega$

Re: Firefox Glitch?

Post by Aglicious » December 2nd, 2015, 1:15 pm

Not sure on this one Malagua, I use Firefox exclusively and the twitter feed appears fine for me. :headscratch: No new or recent add-ons installed on your end is there?



MalAgua
Posts: 415
Joined: December 4th, 2010, 1:23 pm

Re: Firefox Glitch?

Post by MalAgua » December 3rd, 2015, 10:20 am

Aglicious wrote:Not sure on this one Malagua, I use Firefox exclusively and the twitter feed appears fine for me. :headscratch: No new or recent add-ons installed on your end is there?
I think I figured it out, noticed that Firefox was disabling content as part of its Tracking Protection. I disabled Tracking Protection for the site and the page reloaded with the Twitter feed visible.



Post Reply Previous topicNext topic